La Xiaomi Mi Band 5 podría no ser compatible con tu móvil

Con el lanzamiento de nuevas versiones de Android se dejan de lado otras versiones más antiguas del sistema operativo. Cada poco tiempo encontramos una aplicación muy popular que deja de ser compatible con dispositivos antiguos por motivos obvios. Hoy tenemos una noticia muy importante relacionada con las versiones antiguas de Android y la Xiaomi Mi Band 5. Esta nueva pulsera es más avanzada que las anteriores y ha dejado de lado una versión de Android antigua. Esto quiere decir que no será compatible con dispositivos Android que utilicen dicha versión. ¿Es preocupante?

El 6% de los móviles Android no son compatibles con la Xiaomi Mi Band 5

La nueva pulsera inteligente de Xiaomi cuenta con soporte para móviles con Android 5.0 Lollipop o superior. Esto supone un cambio respecto a la Xiaomi Mi Band 4, que era compatible con los móviles que corriesen Android 4.4 KitKat. Este cambio deja sin soporte al 6% de los móviles Android que hay en el mercado.

El porcentaje de dispositivos en Android 4.4 KitKat es del 4%, por lo que Xiaomi suma esta cantidad de terminales la lista de no compatibles. No es un problema demasiado grave, pues la mayoría de usuarios ya disponen de dispositivos más actuales. Aún así, al tratarse de un accesorio muy económico, los usuarios con móviles más antiguos también lo compran.

Muy pocos usuarios con un móvil en Android 4.4 KitKat comprarán un reloj Android de 100, 200 o 300 euros/dólares, pero sí habrá usuarios que compren esta pulsera por unos 25/30 euros/dólares. Ahora deben saber bien en qué versión de Android están, pues si es inferior a Android 5.0 Lollipop no podrán conectar la Mi Band 5.

Son movimientos normales por parte de las compañías, no solo de hardware, también de software. Todos los años WhatsApp anuncia el cese del soporte para ciertas versiones de Android muy antiguas a las que ya no merece la pena prestar soporte. Hay una cantidad mínima de usuarios que deben actualizar su móvil o comprar uno nuevo para seguir utilizando estas aplicaciones.

En el caso de la Xiaomi Mi Band 5 también ocurre algo parecido, por lo que si tienes un móvil muy antiguo y estás pensando en comprarla, primero comprueba en qué versión de Android estás. ¿Qué te parece este movimiento por parte de Xiaomi? ¿Tienes un móvil con Android 4.4 KitKat? ¡Cuéntanos más en los comentarios o en redes sociales!

Fuente | MovilZona

Quelian Sanz

Redactor en Pro Android | Apasionado de ese Androide verde que tanto esconde. Se comenta que tecleo sobre actualidad. Me gusta probarlo todo en este mundo de la tecnología. Los gusanos se comen a las manzanas. Enamorado de lo que una gran mayoría llama ruido. Twitter

18/06/2020 18:03