Pokémon Go dejará de ser compatible con los móviles que ejecuten Android 4.4 KitKat

Pokémon Go lleva ya varios años entre nosotros. En estos momentos no se puede decir que sea un juego tan popular como en sus inicios, ni mucho menos. Eso sí, siempre que comienza el buen tiempo las estadísticas del juego remontan. Si estabas pensando en desempolvar Pokémon Go y echar unas partidas este verano debes tener en cuenta su última actualización. Niantic acaba de anunciar que miles de móviles en todo el mundo dejarán de ser compatibles con su juego. Esta medida no solo afectará a los jugadores de Pokémon Go, también a los de Ingress, otro de sus juegos más populares.

Pokémon Go es un juego que no funciona en todos los dispositivos Android por su rendimiento. Desde un principio el juego necesita unos mínimos para poder ejecutarse de manera correcta. Además de la realidad aumentada esta entrega tiene un gran rendimiento gráfico por las animaciones y los objetos 3D. Eso sí, en móviles de gama alta de hace unos años funciona bastante bien.

Pokémon Go dice adiós a Android 4.4 KitKat para siempre

Pokémon Go Actualización (2)

Niantic ya ha anunciado que Pokémon Go no será compatible con Android 4.4 KitKat en su última actualización. La fecha para el cese del soporte es el 1 de julio, cuando se espera que el juego se actualice y deje de ejecutarse en los móviles con Android 4.4 KitKat. Esto también ocurrirá con Ingress, el otro juego de la compañía que también cesa el soporte.

Parece que Pokémon Go dejará de funciona en los móviles con una versión anterior a Lollipop, pues no se ha comentado nada de un soporte sin más actualizaciones y pudiendo jugar con las novedades que se han presentado hasta ahora.

No es algo realmente alarmante, pues se trata de una versión con menos de 7% de cuota de mercado en estos momentos. Es más, la mayoría de estos dispositivos no cuentan con el rendimiento necesario para correr Pokémon Go. Solo algunos gama alta de ese año podrán ejecutar el juego sin demasiadas complicaciones.

Si tienes un móvil en esta versión de Android deberás actualizar para poder correr Pokémon Go. Si tu dispositivo no tiene ninguna versión de Lollipop disponible puede que una ROM personalizada sea la clave para poder jugar. Si dicha ROM está basada en Lollipop o superior podrás instalarla y seguir actualizando Pokémon Go desde Google Play.

Vía | AC

Quelian Sanz

Redactor en Pro Android | Apasionado de ese Androide verde que tanto esconde. Se comenta que tecleo sobre actualidad. Me gusta probarlo todo en este mundo de la tecnología. Los gusanos se comen a las manzanas. Enamorado de lo que una gran mayoría llama ruido. Twitter

18/06/2019 10:48